• Страница 1 из 1
  • 1
Модератор форума: Dimitro  
Форум » TrinityCore » [TrinityCore] Help » Возможно ли?
Возможно ли?
walerik11
Чемпион
Приветствую всех!!! Меня мучает вопрос такого рода? Возможно ли сделать так чтобы сервер 3.3.5 но на него смогли заходить с клиента 3.3.5 и с клиента 2.4.3? Можно ли сделать так? Кто может подсказать куда копнуть?
Сообщение # 1 написано 20.02.2019 в 14:33
kvipka
Рыцарь
возможно. Сервер авторизации пропускает по установленным билдам клиента.
Возникнет проблема другого рода, спелэффекты отличаются, да и кол-во аур и эффектов разное. Потому, если формально задаться такой целью, и сделать двойные обработчики, мол для вотлк так обрабатывать действие, а для бк так, то вполне возможно. Только это ахринеть какой геморрой.
Сообщение # 2 написано 20.02.2019 в 14:55
walerik11
Чемпион
Цитата kvipka ()
возможно. Сервер авторизации пропускает по установленным билдам клиента. Возникнет проблема другого рода, спелэффекты отличаются, да и кол-во аур и эффектов разное. Потому, если формально задаться такой целью, и сделать двойные обработчики, мол для вотлк так обрабатывать действие, а для бк так, то вполне возможно. Только это ахринеть какой геморрой.

Ну то есть у бк будет по своему у лича по своему правильно?
Сообщение # 3 написано 20.02.2019 в 15:03
Форум » TrinityCore » [TrinityCore] Help » Возможно ли?
  • Страница 1 из 1
  • 1
Поиск: